Performance degradation affecting CIV Orange services
Incident Report for pawaPay
Resolved
The incident has been resolved. We apologise for the inconvenience.
Posted Oct 15, 2024 - 05:25 UTC
Update
This is a quick update to inform you that we are still experiencing technical issues in our CIV Orange payout gateway. We'll provide an update as soon as possible.
Posted Oct 12, 2024 - 13:12 UTC
Update
This is a quick update to inform you that we are still experiencing technical issues in our CIV Orange payout gateway. We'll provide an update as soon as possible.
Posted Oct 09, 2024 - 03:06 UTC
Update
We are still experiencing technical issues in our CIV Orange payout gateway. We'll provide an update as soon as possible. Thank you for your patience.
Posted Oct 07, 2024 - 08:14 UTC
Update
We are still experiencing technical issues in our CIV Orange payout gateway. We'll provide an update as soon as possible. Thank you for your patience.
Posted Oct 04, 2024 - 03:51 UTC
Update
We are still experiencing technical issues in our CIV Orange payout gateway. We'll provide an update as soon as possible. Thank you for your patience.
Posted Oct 02, 2024 - 08:20 UTC
Update
We are still experiencing technical issues in our CIV Orange payout gateway. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 30, 2024 - 02:09 UTC
Update
This is a quick update to inform you that we are still experiencing technical issues in our CIV Orange payout gateway. We'll provide an update as soon as possible.
Posted Sep 27, 2024 - 20:51 UTC
Update
This is a quick update to inform you that we are still experiencing technical issues in our CIV Orange payout gateway. We'll provide an update as soon as possible.
Posted Sep 26, 2024 - 16:04 UTC
Update
This is a quick update to inform you that we are still experiencing technical issues in our CIV Orange payout gateway. We'll provide an update as soon as possible.
Posted Sep 25, 2024 - 03:42 UTC
Identified
We are currently experiencing technical issues and are working on resolving them as soon as possible. As a result, the CIV Orange payout gateway is affected.
Posted Sep 24, 2024 - 09:10 UTC
This incident affected: CIV MNO services (Orange :: Web Deposit, Orange :: Payout).