Performance degradation affecting MTN OpenAPI services

Incident Report for pawaPay

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 16:47 UTC

Monitoring

We are seeing improvements in success rates and will continue monitoring the incident.
Posted Apr 14, 2025 - 15:11 UTC

Identified

We have identified instability in MTN OpenAPI services. We have escalated this to the MMO for resolution.
Posted Apr 14, 2025 - 14:42 UTC
This incident affected: Cameroon MMO services (MTN :: Web Deposit, MTN :: Payout), CIV MMO services (MTN :: Web Deposit, MTN :: Payout), Rwanda MMO services (MTN :: Web Deposit, MTN :: Payout), Ghana MMO services (MTN :: Web Deposit, MTN :: Payout), Nigeria MMO services (MTN :: Web Deposit, MTN :: Payout), Congo Brazzaville MMO Services (MTN :: Payout, MTN :: Web Deposit), Zambia MMO services (MTN :: Web Deposit, MTN :: Payout), and Benin MMO services (MTN :: Web Deposit, MTN :: Payout).