Performance degradation affecting Tanzania Halotel services

Incident Report for pawaPay

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 22:04 UTC

Monitoring

We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 13, 2025 - 21:30 UTC

Identified

This is a quick update to inform you that we are still experiencing an outage in our Halotel Tanzania deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Mar 13, 2025 - 21:04 UTC

Investigating

We are experiencing an outage in the Tanzania Halotel services. We are investigating the issue.
Posted Mar 13, 2025 - 20:38 UTC
This incident affected: Tanzania MMO services (Halotel :: Web Deposit, Halotel :: USSD Deposit, Halotel :: Payout).