Performance degradation affecting CIV Orange services

Incident Report for PawaPay

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 22:21 UTC

Update

This is a quick update to inform you that we are still investigating the possible root cause of this incident. We'll provide an update as soon as possible.
Posted Feb 03, 2026 - 19:58 UTC

Investigating

We are experiencing outage in the CIV Orange services. We are investigating the issue.
Posted Feb 03, 2026 - 19:55 UTC
This incident affected: CIV MMO services (Orange :: Web Deposit, Orange :: Payout).