The incident has been resolved. We apologise for the inconvenience.
Posted May 24, 2026 - 00:00 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted May 23, 2026 - 23:17 UTC
Update
This is a quick update to inform you that we are still experiencing an partial outage in our Cameroon Orange payout gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted May 23, 2026 - 12:46 UTC
Identified
This is a quick update to inform you that we are still experiencing an outage in our Cameroon Orange payout gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted May 22, 2026 - 23:41 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted May 22, 2026 - 19:02 UTC
Update
This is a quick update to inform you that we are now experiencing an outages in our Orange Cameroon payout and deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted May 22, 2026 - 18:39 UTC
Update
This is a quick update to inform you that we are now experiencing an outage in our Orange Cameroon payout and deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted May 22, 2026 - 18:30 UTC
Identified
This is a quick update to inform you that we are still experiencing an outage in our Orange Cameroon payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted May 22, 2026 - 15:22 UTC
Investigating
We are experiencing an outage in the Cameroon Orange services. We are investigating the issue.
Posted May 22, 2026 - 08:05 UTC
This incident affected: Cameroon MMO services (Orange :: Web Deposit, Orange :: Payout).