Performance degradation affecting Senegal Orange services

Incident Report for pawaPay

Resolved

This incident has been resolved.
Posted Apr 04, 2025 - 03:34 UTC

Identified

We have identified instability in Senegal Orange services. We have escalated this to the MMO for resolution.
Posted Apr 03, 2025 - 21:46 UTC
This incident affected: Senegal MMO services (Orange :: Web Deposit, Orange :: Payout).