Performance degradation affecting Senegal Orange services

Incident Report for pawaPay

Resolved

This incident has been resolved.
Posted May 23, 2025 - 09:34 UTC

Update

We are still experiencing an outage in our Senegal Orange deposit and payout gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted May 23, 2025 - 07:38 UTC

Update

We are still experiencing an outage in our Senegal Orange deposit and payout gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted May 22, 2025 - 09:04 UTC

Update

We are still experiencing an outage in our Senegal Orange deposit and payout gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted May 20, 2025 - 03:58 UTC

Update

We are still experiencing an outage in our Senegal Orange deposit and payout gateway, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted May 19, 2025 - 03:54 UTC

Update

We are still experiencing an outage in our Senegal Orange deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted May 18, 2025 - 03:02 UTC

Update

We are still experiencing an outage in our Senegal Orange deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted May 17, 2025 - 03:27 UTC

Update

We are still experiencing an outage in our Senegal Orange deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted May 16, 2025 - 04:31 UTC

Update

We are still experiencing an outage in our Senegal Orange deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted May 15, 2025 - 04:48 UTC

Update

We are still experiencing an outage in our Senegal Orange deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted May 14, 2025 - 03:15 UTC

Update

We are still experiencing an outage in our Senegal Orange deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted May 13, 2025 - 03:39 UTC

Update

We are still experiencing an outage in our Senegal Orange deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted May 12, 2025 - 04:54 UTC

Update

We are still experiencing an outage in our Senegal Orange deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted May 11, 2025 - 06:39 UTC

Update

We are still experiencing an outage in our Senegal Orange deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted May 10, 2025 - 04:00 UTC

Update

We are still experiencing an outage in our Senegal Orange deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted May 09, 2025 - 03:45 UTC

Update

We are still experiencing an outage in our Senegal Orange deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted May 08, 2025 - 03:16 UTC

Update

Senegal Orange is still facing an outage on their platform and they have not provided any ETA for a fix. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted May 07, 2025 - 03:07 UTC

Update

We are still experiencing an outage in our Senegal Orange deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible. Thank you for your patience.
Posted May 06, 2025 - 09:10 UTC

Update

Senegal Orange is still facing an outage on their platform and they have not provided any ETA for a fix. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted May 04, 2025 - 03:09 UTC

Update

This is a quick update to inform you that we are still experiencing instability in Senegal Orange services. We'll provide an update as soon as possible.
Posted May 03, 2025 - 14:43 UTC

Update

Senegal Orange is still facing an outage on their platform and they have not provided any ETA for a fix. We will share an update in case of any improvements. Thank you for your patience and understanding.
Posted May 03, 2025 - 03:44 UTC

Update

This is a quick update to inform you that we are still experiencing instability in Senegal Orange services, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted May 02, 2025 - 16:19 UTC

Update

We are still experiencing instability in Senegal Orange services, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted May 02, 2025 - 02:43 UTC

Update

This is a quick update to inform you that we are still experiencing instability in Senegal Orange services, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted May 01, 2025 - 07:55 UTC

Identified

We have identified instability in Senegal Orange services. We have escalated this to the MMO for resolution.
Posted May 01, 2025 - 00:51 UTC
This incident affected: Senegal MMO services (Orange :: Web Deposit, Orange :: Payout).