Performance degradation affecting Benin Moov services

Incident Report for PawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Apr 25, 2026 - 00:04 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2026 - 18:04 UTC

Investigating

We are experiencing an outage of the Benin Moov services. We are investigating the issue.
Posted Apr 24, 2026 - 17:35 UTC
This incident affected: Benin MMO services (Moov :: Web Deposit, Moov :: Payout, Moov :: Betting :: Web Deposit, Moov :: Betting :: Payout).