Performance degradation affecting DRC Vodacom services

Incident Report for PawaPay

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 02:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2026 - 01:27 UTC

Identified

We have identified instability in DRC Vodacom services. We have escalated this to the MMO for resolution.
Posted Jan 30, 2026 - 00:23 UTC
This incident affected: DRC MMO services (Vodacom :: Web Deposit, Vodacom :: Payout).