Performance degradation affecting Burkina Faso MMO services

Incident Report for pawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Mar 15, 2025 - 07:29 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 15, 2025 - 00:40 UTC

Update

We have identified instability in Burkina Faso Moov services. We have escalated this to the MMO for resolution.
Posted Mar 14, 2025 - 22:52 UTC

Identified

We have identified instability in Burkina Faso Moov services. We have escalated this to the MMO for resolution.
Posted Mar 14, 2025 - 22:50 UTC
This incident affected: Burkina Faso MMO services (Moov :: Web Deposit, Moov :: Payout).