Performance degradation affecting Malawi Airtel services

Incident Report for pawaPay

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 14:06 UTC

Monitoring

We are seeing improvements in success rates and will continue monitoring the incident.
Posted Apr 23, 2025 - 12:31 UTC

Update

This is a quick update to inform you that we are still experiencing degraded performance in our Malawi Airtel deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Apr 23, 2025 - 08:59 UTC

Identified

We have identified instability in Malawi Airtel services. We have escalated this to the MMO for resolution.
Posted Apr 23, 2025 - 06:43 UTC
This incident affected: Malawi MMO services (Airtel :: Web Deposit, Airtel :: Payout).