Performance degradation affecting DRC Orange services

Incident Report for PawaPay

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 19:02 UTC

Monitoring

We are seeing improvements in success rates and will continue monitoring the incident.
Posted Jan 27, 2026 - 17:49 UTC

Identified

We have identified instability in DRC Orange services. We have escalated this to the MMO for resolution.
Posted Jan 27, 2026 - 16:28 UTC
This incident affected: DRC MMO services (Orange :: Web Deposit, Orange :: Payout).