Performance degradation affecting Senegal Orange services

Incident Report for pawaPay

Resolved

This incident has been resolved.
Posted Mar 30, 2025 - 14:46 UTC

Monitoring

We are seeing improvements in success rates and will continue monitoring the incident.
Posted Mar 30, 2025 - 12:27 UTC

Identified

We have identified instability in Senegal Orange services. We have escalated this to the MMO for resolution.
Posted Mar 30, 2025 - 12:19 UTC
This incident affected: Senegal MMO services (Orange :: Web Deposit, Orange :: Payout).