System outage affecting PawaPay Dashboard

Incident Report for PawaPay

Resolved

We are informing you that our systems are up and running again and all services are fully operational. In case you should encounter any further problems, please do not hesitate to contact our support team. We apologize for the inconvenience caused.
Posted Sep 04, 2026 - 10:38 UTC

Monitoring

We’re pleased to confirm that financial statements are available for export again, together with payment statistics on the dashboard.
The downstream service incident has been resolved by the provider.
Thank you for your patience and understanding, and we apologize for any inconvenience caused.
Posted Sep 04, 2026 - 09:30 UTC

Update

We have resolved the issue with the PawaPay Dashboard being inaccessible.
However, we are still experiencing issues with some downstream services and are waiting for an ETA from the relevant teams.
As a result, dashboard statistics and financial statement exports are currently unavailable.
We will provide another update as soon as possible once all functionality has been fully restored.
Posted Sep 04, 2026 - 08:22 UTC

Identified

This is a quick update to inform you that we are still experiencing issues with PawaPay Dashboard, but our engineering team is working tirelessly on resolving the issue. We'll provide an update as soon as possible. Thank you for your patience.
Posted Sep 04, 2026 - 08:13 UTC

Monitoring

We are pleased to inform you that our engineering team has deployed a fix and we are currently monitoring our systems for results. Thank you for your patience.
Posted Sep 04, 2026 - 07:44 UTC

Identified

Dear Customer! We are currently experiencing an outage in our PawaPay Dashboard. Our engineering team is working on resolving the issue. We will keep you updated on this at least once every 60 minutes. Thank you for your understanding.
Posted Sep 04, 2026 - 07:18 UTC
This incident affected: PawaPay platform (PawaPay Dashboard).