Performance degradation affecting Cameroon Orange services

Incident Report for pawaPay

Resolved

This incident has been resolved.
Posted May 16, 2025 - 11:21 UTC

Monitoring

A fix has been deployed by Intouch. We are seeing improvements in success rates and will continue monitoring the incident.
Posted May 16, 2025 - 10:39 UTC

Update

This is a quick update to inform you that we are still experiencing instabilities in our Intouch Orange deposit and payout gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted May 16, 2025 - 09:29 UTC

Identified

We have identified instability in Intouch Cameroon Orange services. We have escalated this to the MMO for resolution.
Posted May 15, 2025 - 22:54 UTC
This incident affected: Cameroon MMO services (Orange :: Web Deposit, Orange :: Payout).