Performance degradation affecting Tanzania Tigopesa services
Incident Report for pawaPay
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 20:37 UTC
Investigating
We have identified instability in Tanzania Tigopesa services. We have escalated this to the MMO for resolution.
Posted Dec 02, 2024 - 18:45 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Dec 02, 2024 - 17:29 UTC
Identified
We have identified instability in Tanzania Tigopesa services. We have escalated this to the MMO for resolution.
Posted Dec 02, 2024 - 16:23 UTC
This incident affected: Tanzania MMO services (Tigopesa :: Web Deposit).