System degration affecting internal tools

Incident Report for PawaPay

Resolved

This incident has been resolved.
Posted Sep 12, 2026 - 19:18 UTC

Monitoring

We are pleased to inform you that our systems are currently recovering, and our engineering team is closely monitoring the situation. Thank you for your patience and understanding.
Posted Sep 12, 2026 - 18:22 UTC

Identified

Dear Customer! We are currently experiencing degradation in our internal systems, which is affecting reconciliation across all gateways. Our engineering team is working to resolve the issue. Thank you for your understanding.
Posted Sep 12, 2026 - 16:52 UTC
This incident affected: PawaPay platform (Payment reconciliation).