Performance degradation affecting Benin Celtiis services
Incident Report for pawaPay
Resolved
The incident has been resolved. We apologise for the inconvenience.
Posted Nov 29, 2024 - 07:01 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Nov 29, 2024 - 06:02 UTC
Identified
This is a quick update to inform you that we are still experiencing an outage in our Benin Celtiis deposit and payout gateways, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Nov 29, 2024 - 05:01 UTC
Investigating
We are experiencing an outage of the Benin Celtiis services. We are investigating the issue.
Posted Nov 29, 2024 - 00:12 UTC
This incident affected: Benin MMO services (Celtiis :: Web Deposit, Celtiis :: Payout).