Performance degradation affecting Tanzania Halotel services
Incident Report for pawaPay
Resolved
This incident has been resolved.
Posted Dec 03, 2024 - 20:49 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Dec 03, 2024 - 19:48 UTC
Update
This is a quick update to inform you that we are experiencing service disruption in our Tanzania Halotel web deposit gateway, but are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Dec 03, 2024 - 16:58 UTC
Identified
We have identified instability in Tanzania Halotel services. We have escalated this to the MMO for resolution.
Posted Dec 03, 2024 - 16:18 UTC
This incident affected: Tanzania MMO services (Halotel :: Web Deposit).