Performance degradation affecting Congo Brazzaville Airtel services

Incident Report for pawaPay

Resolved

The incident has been resolved. We apologise for the inconvenience.
Posted Aug 10, 2025 - 03:45 UTC

Monitoring

A fix has been deployed by Congo Brazzaville Airtel. We are seeing improvements in success rates and will continue monitoring the incident.
Posted Aug 10, 2025 - 01:45 UTC

Investigating

We are experiencing an outage of the Congo Brazzaville Airtel services. We are investigating the issue.
Posted Aug 09, 2025 - 23:59 UTC
This incident affected: Congo Brazzaville MMO Services (Airtel :: Payout, Airtel :: Web Deposit).