Performance degradation affecting Tanzania Tigopesa services
Incident Report for pawaPay
Resolved
This incident has been resolved.
Posted Dec 02, 2024 - 01:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2024 - 01:31 UTC
Identified
We have identified instability in Tanzania Tigopesa services. We have escalated this to the MMO for resolution.
Posted Dec 01, 2024 - 21:29 UTC
This incident affected: Tanzania MMO services (Tigopesa :: Web Deposit, Tigopesa :: USSD Deposit, Tigopesa :: Payout).