Performance degradation affecting Uganda Airtel MNO services
Incident Report for pawaPay
Resolved
We are pleased to inform you that we are no longer experiencing any instability and services are fully operational again. Thank you for your patience.
Posted Oct 16, 2024 - 03:00 UTC
Monitoring
Uganda Airtel maintenance has been finished and we can see improvements in processing transactions. However, we will keep monitoring the situation and update you in the next 30 minutes.
Posted Oct 16, 2024 - 02:13 UTC
Update
We are experiencing an outage in our Uganda Airtel deposit and payout gateways as Uganda Airtel is undergoing planned maintenance on their platform until 03:00 UTC. We will keep monitoring the situation and update you in due course. Thank you for your patience.
Posted Oct 15, 2024 - 22:40 UTC
Update
This is a quick update to inform you that we are now experiencing an outage in our Uganda Airtel deposit and payout gateways, but we are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Oct 15, 2024 - 21:47 UTC
Identified
This is a quick update to inform you that we are still experiencing degraded performance in our Uganda Airtel deposit and payout gateways, but are closely following up on it with the mobile network operator. We'll provide an update as soon as possible.
Posted Oct 15, 2024 - 21:23 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Oct 15, 2024 - 19:08 UTC
Identified
We have identified instability in Uganda Airtel services. We have escalated this to the MNO for resolution.
Posted Oct 15, 2024 - 16:20 UTC
This incident affected: Uganda MNO services (Airtel :: Web Deposit, Airtel :: Payout).