This is a quick update to inform you that we are still experiencing an outage in our Senegal Yas deposit and payout gateways, but we are closely following up on it with the mobile money operator. We'll provide an update as soon as possible.
Posted Jul 07, 2026 - 03:42 UTC
Monitoring
We are pleased to inform you that our Senegal Yas payment services are now operational again.
The gateway has been restored, and payment processing has resumed. We will continue to closely monitor the transaction flows to ensure service stability and will provide further updates should there be any significant developments.
Thank you for your patience and understanding.
Posted Jul 06, 2026 - 18:03 UTC
Identified
Please be advised that our Senegal Yas payment services remain inoperational as we await the issuance of a payment systems license from BCEAO. This is mandated by the new regulation in Senegal governing fintechs. We are in positive dialogue with BCEAO and other relevant stakeholders around this matter and expect a positive resolution in due course. We apologise for any inconvenience this may cause and will provide updates as the situation progresses.
Posted Mar 16, 2026 - 08:29 UTC
This incident affects: Senegal MMO services (Yas :: Web Deposit, Yas :: Payout).