Performance degradation affecting Tanzania Airtel services
Incident Report for pawaPay
Resolved
This incident has been resolved.
Posted Oct 12, 2024 - 23:25 UTC
Monitoring
We are seeing improvements in success rates and will continue monitoring the incident.
Posted Oct 12, 2024 - 18:35 UTC
Identified
We have identified instability in Tanzania Airtel services. We have escalated this to the MNO for resolution.
Posted Oct 12, 2024 - 17:02 UTC
This incident affected: Tanzania MNO services (Airtel :: Web Deposit, Airtel :: USSD Deposit, Airtel :: Payout).